{"action":"Upgrade @builder.io/qwik to 0.21.0 or later.","affected":[{"fixed":"0.21.0","introduced":"0"}],"component":"@builder.io/qwik","cve_ids":["CVE-2023-1283"],"ecosystem":"npm","epss":0.01149,"exploited":false,"fixed_versions":["0.21.0"],"ghsa_id":"GHSA-9wf9-qvvp-2929","id":"tcs_01M5KFH58N0REXG52HFC1JCYB1","modified_at":"2023-11-08T04:11:15.744811Z","published_at":"2023-03-09T00:30:18Z","references":["https://osv.dev/vulnerability/GHSA-9wf9-qvvp-2929","https://nvd.nist.gov/vuln/detail/CVE-2023-1283","https://github.com/BuilderIO/qwik/pull/3249/commits/4d9ba6e098ae6e537aa55abb6b8369bb670ffe66","https://github.com/builderio/qwik/commit/4d9ba6e098ae6e537aa55abb6b8369bb670ffe66","https://github.com/BuilderIO/qwik","https://huntr.dev/bounties/63f1ff91-48f3-4886-a179-103f1ddd8ff8"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-9wf9-qvvp-2929","url":"https://osv.dev/vulnerability/GHSA-9wf9-qvvp-2929"}],"summary":"builderio/qwik is vulnerable to code injection"}