{"action":"Upgrade github.com/google/fscrypt to 0.3.3 or later.","affected":[{"fixed":"0.3.3","introduced":"0"}],"component":"github.com/google/fscrypt","cve_ids":["CVE-2022-25327"],"ecosystem":"Go","epss":0.00114,"exploited":false,"fixed_versions":["0.3.3"],"ghsa_id":"GHSA-p93v-m2r2-4387","id":"tcs_01M5KFH69E35E7KK2M53Y9X7RK","modified_at":"2026-06-08T16:15:09.905787372Z","published_at":"2022-03-01T21:05:01Z","references":["https://osv.dev/vulnerability/GHSA-p93v-m2r2-4387","https://github.com/google/fscrypt/security/advisories/GHSA-p93v-m2r2-4387","https://github.com/google/fscrypt/commit/91aa3ebf42032ca783c41f9ec25d885875f66ddb","https://pkg.go.dev/vuln/GO-2022-0340"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-p93v-m2r2-4387","url":"https://osv.dev/vulnerability/GHSA-p93v-m2r2-4387"}],"summary":"Denial of service via insufficient metadata validation"}