{"action":"Upgrade llama-index-cli to 0.4.1 or later.","affected":[{"fixed":"0.4.1","introduced":"0"}],"component":"llama-index-cli","cve_ids":["CVE-2025-1753"],"ecosystem":"PyPI","epss":0.01142,"exploited":false,"fixed_versions":["0.4.1"],"ghsa_id":"GHSA-g99h-56mw-8263","id":"tcs_01M5KFH8B31W2JJRMMFD7TR27B","modified_at":"2026-07-13T07:26:45.696360393Z","published_at":"2025-05-28T12:30:33Z","references":["https://osv.dev/vulnerability/GHSA-g99h-56mw-8263","https://nvd.nist.gov/vuln/detail/CVE-2025-1753","https://github.com/run-llama/llama_index/commit/b57e76738c53ca82d88658b82f2d82d1c7839c7d","https://github.com/run-llama/llama_index","https://huntr.com/bounties/19e1c67e-1d77-451d-b10b-acbe99900b22"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"GHSA-g99h-56mw-8263","url":"https://osv.dev/vulnerability/GHSA-g99h-56mw-8263"}],"summary":"LLama-Index CLI OS command injection vulnerability"}