{"action":"Upgrade github.com/usememos/memos to 0.10.0 or later.","affected":[{"fixed":"0.10.0","introduced":"0"}],"component":"github.com/usememos/memos","cve_ids":["CVE-2023-0107"],"ecosystem":"Go","epss":0.00512,"exploited":false,"fixed_versions":["0.10.0"],"ghsa_id":"GHSA-pcvh-px2p-vmxw","id":"tcs_01M5KFH90XWR80QP4J0JZ7HN7Q","modified_at":"2023-11-08T04:11:05.702675Z","published_at":"2023-01-07T06:30:20Z","references":["https://osv.dev/vulnerability/GHSA-pcvh-px2p-vmxw","https://nvd.nist.gov/vuln/detail/CVE-2023-0107","https://github.com/usememos/memos/commit/0f8ce3dd1696722f951d7195ad1f88b39a5d15d7","https://github.com/usememos/memos","https://huntr.dev/bounties/0b28fa57-acb0-47c8-ac48-962ff3898156"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-pcvh-px2p-vmxw","url":"https://osv.dev/vulnerability/GHSA-pcvh-px2p-vmxw"}],"summary":"usememos/memos vulnerable to stored Cross-site Scripting"}