{"action":"Upgrade parse-server to 8.6.45 or later.","affected":[{"fixed":"9.6.0-alpha.21","introduced":"9.0.0"},{"fixed":"8.6.45","introduced":"0"}],"component":"parse-server","cve_ids":["CVE-2026-32944"],"ecosystem":"npm","epss":0.00502,"exploited":false,"fixed_versions":["9.6.0-alpha.21","8.6.45"],"ghsa_id":"GHSA-9xp9-j92r-p88v","id":"tcs_01M5KFHB8SVJVKA7CMZJMTHGQH","modified_at":"2026-03-20T12:26:14.750267Z","published_at":"2026-03-17T17:35:52Z","references":["https://osv.dev/vulnerability/GHSA-9xp9-j92r-p88v","https://github.com/parse-community/parse-server/security/advisories/GHSA-9xp9-j92r-p88v","https://nvd.nist.gov/vuln/detail/CVE-2026-32944","https://github.com/parse-community/parse-server/pull/10202","https://github.com/parse-community/parse-server/pull/10203","https://github.com/parse-community/parse-server"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-9xp9-j92r-p88v","url":"https://osv.dev/vulnerability/GHSA-9xp9-j92r-p88v"}],"summary":"Parse Server crash via deeply nested query condition operators"}