{"action":"Upgrade http-proxy to 0.7.0 or later.","affected":[{"fixed":"0.7.0","introduced":"0"}],"component":"http-proxy","cve_ids":["CVE-2017-16014"],"ecosystem":"npm","epss":0.0166,"exploited":false,"fixed_versions":["0.7.0"],"ghsa_id":"GHSA-9xw9-pvgv-6p76","id":"tcs_01M5KFHBTP5H26CZBJCN7TVWYM","modified_at":"2023-11-08T03:58:59.708321Z","published_at":"2018-11-09T17:47:52Z","references":["https://osv.dev/vulnerability/GHSA-9xw9-pvgv-6p76","https://nvd.nist.gov/vuln/detail/CVE-2017-16014","https://github.com/nodejitsu/node-http-proxy/pull/101","https://github.com/advisories/GHSA-9xw9-pvgv-6p76","https://www.npmjs.com/advisories/323"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-9xw9-pvgv-6p76","url":"https://osv.dev/vulnerability/GHSA-9xw9-pvgv-6p76"}],"summary":"Insufficient Error Handling in http-proxy"}