{"action":"Upgrade jupyter-server-proxy to 3.2.1 or later.","affected":[{"fixed":"3.2.1","introduced":"0"}],"component":"jupyter-server-proxy","cve_ids":["CVE-2022-21697"],"ecosystem":"PyPI","epss":0.01096,"exploited":false,"fixed_versions":["3.2.1"],"ghsa_id":"GHSA-gcv9-6737-pjqw","id":"tcs_01M5KFHD3A81KGE3TSGQZVNAX9","modified_at":"2024-09-24T18:48:55.880796Z","published_at":"2022-01-27T16:24:26Z","references":["https://osv.dev/vulnerability/GHSA-gcv9-6737-pjqw","https://github.com/jupyterhub/jupyter-server-proxy/security/advisories/GHSA-gcv9-6737-pjqw","https://nvd.nist.gov/vuln/detail/CVE-2022-21697","https://github.com/jupyterhub/jupyter-server-proxy/commit/fd31930bacd12188c448c886e0783529436b99eb","https://github.com/jupyterhub/jupyter-server-proxy","https://github.com/jupyterhub/jupyter-server-proxy/compare/v3.2.0...v3.2.1.patch","https://github.com/pypa/advisory-database/tree/main/vulns/jupyter-server-proxy/PYSEC-2022-16.yaml"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"GHSA-gcv9-6737-pjqw","url":"https://osv.dev/vulnerability/GHSA-gcv9-6737-pjqw"}],"summary":"SSRF vulnerability in jupyter-server-proxy"}