{"action":"Upgrade open-webui to 0.9.0 or later.","affected":[{"fixed":"0.9.0","introduced":"0"}],"component":"open-webui","cve_ids":["CVE-2026-44721"],"ecosystem":"npm","epss":0.00308,"exploited":false,"fixed_versions":["0.9.0"],"ghsa_id":"GHSA-gf5m-wcrh-7928","id":"tcs_01M5KFHEXBK3C3F3F6Y8MK3PHN","modified_at":"2026-07-13T16:42:26.928644024Z","published_at":"2026-05-08T19:00:28Z","references":["https://osv.dev/vulnerability/GHSA-gf5m-wcrh-7928","https://github.com/open-webui/open-webui/security/advisories/GHSA-gf5m-wcrh-7928","https://nvd.nist.gov/vuln/detail/CVE-2026-44721","https://github.com/open-webui/open-webui"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"GHSA-gf5m-wcrh-7928","url":"https://osv.dev/vulnerability/GHSA-gf5m-wcrh-7928"}],"summary":"open-webui Vulnerable to Stored XSS via Model Description"}