{"action":"Upgrade pykmip to 0.8.0 or later.","affected":[{"fixed":"0.8.0","introduced":"0"}],"component":"pykmip","cve_ids":["CVE-2018-1000872"],"ecosystem":"PyPI","epss":0.01287,"exploited":false,"fixed_versions":["0.8.0"],"ghsa_id":"GHSA-gfv6-cj92-g3hx","id":"tcs_01M5KFHH6QJ3SE58EW3VV4QAZA","modified_at":"2024-10-23T16:18:37.376170Z","published_at":"2018-12-21T17:46:39Z","references":["https://osv.dev/vulnerability/GHSA-gfv6-cj92-g3hx","https://nvd.nist.gov/vuln/detail/CVE-2018-1000872","https://github.com/OpenKMIP/PyKMIP/issues/430","https://github.com/OpenKMIP/PyKMIP/commit/3a7b880bdf70d295ed8af3a5880bab65fa6b3932","https://github.com/OpenKMIP/PyKMIP","https://github.com/advisories/GHSA-gfv6-cj92-g3hx","https://github.com/pypa/advisory-database/tree/main/vulns/pykmip/PYSEC-2018-22.yaml"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-gfv6-cj92-g3hx","url":"https://osv.dev/vulnerability/GHSA-gfv6-cj92-g3hx"}],"summary":"PyKMIP Denial of service vulnerability"}