{"action":"Upgrade @dependencytrack/frontend to 4.6.1 or later.","affected":[{"fixed":"4.6.1","introduced":"0"}],"component":"@dependencytrack/frontend","cve_ids":["CVE-2022-39350"],"ecosystem":"npm","epss":0.00884,"exploited":false,"fixed_versions":["4.6.1"],"ghsa_id":"GHSA-c33w-pm52-mqvf","id":"tcs_01M5KFHHJ112ERZK4SPK6TX624","modified_at":"2023-11-08T04:10:19.556781Z","published_at":"2022-10-25T20:22:01Z","references":["https://osv.dev/vulnerability/GHSA-c33w-pm52-mqvf","https://github.com/DependencyTrack/frontend/security/advisories/GHSA-c33w-pm52-mqvf","https://nvd.nist.gov/vuln/detail/CVE-2022-39350","https://docs.dependencytrack.org/changelog","https://github.com/DependencyTrack/frontend","https://github.com/showdownjs/showdown/wiki/Markdown's-XSS-Vulnerability-(and-how-to-mitigate-it)"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-c33w-pm52-mqvf","url":"https://osv.dev/vulnerability/GHSA-c33w-pm52-mqvf"}],"summary":"@dependencytrack/frontend vulnerable to Persistent Cross-Site-Scripting via Vulnerability Details"}