{"action":"Upgrade apache-airflow to 2.6.3 or later.","affected":[{"fixed":"2.6.3","introduced":"0"}],"component":"apache-airflow","cve_ids":["CVE-2023-22887"],"ecosystem":"PyPI","epss":0.01787,"exploited":false,"fixed_versions":["2.6.3"],"ghsa_id":"GHSA-ggwr-4vr8-g7wv","id":"tcs_01M5KFHMCMWRR0X6G9KV448B4K","modified_at":"2024-11-24T05:26:43.858452Z","published_at":"2023-07-12T12:31:36Z","references":["https://osv.dev/vulnerability/GHSA-ggwr-4vr8-g7wv","https://nvd.nist.gov/vuln/detail/CVE-2023-22887","https://github.com/apache/airflow/pull/32293","https://github.com/apache/airflow/commit/05bd90f563649f2e9c8f0c85cf5838315a665a02","https://github.com/apache/airflow/commit/8ff7dfbd9e76aa40b04adeb231df3820606f5ba3","https://github.com/apache/airflow","https://github.com/pypa/advisory-database/tree/main/vulns/apache-airflow/PYSEC-2023-104.yaml","https://lists.apache.org/thread/rxddqs76r6rkxsg1n24d029zys67qwwo"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-ggwr-4vr8-g7wv","url":"https://osv.dev/vulnerability/GHSA-ggwr-4vr8-g7wv"}],"summary":"Apache Airflow Path Traversal vulnerability"}