{"action":"Upgrade github.com/inspektor-gadget/inspektor-gadget to 0.40.0 or later.","affected":[{"fixed":"0.40.0","introduced":"0.31.0"}],"component":"github.com/inspektor-gadget/inspektor-gadget","cve_ids":[],"ecosystem":"Go","exploited":false,"fixed_versions":["0.40.0"],"ghsa_id":"GHSA-pv22-fqcj-7xwh","id":"tcs_01M5KFHV2X8ZSZ27YZRT3A7F7A","modified_at":"2025-05-06T19:13:21Z","published_at":"2025-05-06T00:42:04Z","references":["https://osv.dev/vulnerability/GHSA-pv22-fqcj-7xwh","https://github.com/inspektor-gadget/inspektor-gadget/security/advisories/GHSA-pv22-fqcj-7xwh","https://github.com/inspektor-gadget/inspektor-gadget/commit/c51d419964f5b6f9344fcad4faba70e2e025212b","https://github.com/inspektor-gadget/inspektor-gadget","https://pkg.go.dev/vuln/GO-2025-3665"],"severity":{"label":"medium","score":6.7},"sources":[{"source":"osv","source_id":"GHSA-pv22-fqcj-7xwh","url":"https://osv.dev/vulnerability/GHSA-pv22-fqcj-7xwh"}],"summary":"Inspektor Gadget Security Policies Can be Bypassed"}