{"action":"Upgrade arches to 6.1.2 or later.","affected":[{"fixed":"6.1.2","introduced":"0"},{"fixed":"6.2.1","introduced":"6.2.0"},{"fixed":"7.2.0","introduced":"7.0.0"}],"component":"arches","cve_ids":["CVE-2022-41892"],"ecosystem":"PyPI","epss":0.00598,"exploited":false,"fixed_versions":["6.1.2","6.2.1","7.2.0"],"ghsa_id":"GHSA-gmpq-xrxj-xh8m","id":"tcs_01M5KFHXZ7PFDHW467PV0Z8G1D","modified_at":"2025-02-17T05:28:06.949459Z","published_at":"2022-11-11T00:05:15Z","references":["https://osv.dev/vulnerability/GHSA-gmpq-xrxj-xh8m","https://github.com/archesproject/arches/security/advisories/GHSA-gmpq-xrxj-xh8m","https://nvd.nist.gov/vuln/detail/CVE-2022-41892","https://github.com/archesproject/arches/commit/7ed53e23a616edf3301d95814d9d64de5e3072a9","https://github.com/archesproject/arches","https://github.com/pypa/advisory-database/tree/main/vulns/arches/PYSEC-2022-42985.yaml","https://pypi.org/project/arches/6.1.2","https://pypi.org/project/arches/7.2.0","https://securitylab.github.com/advisories/GHSL-2022-070_GHSL-2022-072_Arches"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"GHSA-gmpq-xrxj-xh8m","url":"https://osv.dev/vulnerability/GHSA-gmpq-xrxj-xh8m"}],"summary":"Arches vulnerable to execution of arbitrary SQL"}