{"action":"Upgrade gogs.io/gogs to 0.12.0 or later.","affected":[{"fixed":"0.12.0","introduced":"0"}],"component":"gogs.io/gogs","cve_ids":["CVE-2018-17031"],"ecosystem":"Go","epss":0.00869,"exploited":false,"fixed_versions":["0.12.0"],"ghsa_id":"GHSA-px5r-fqj6-r2f8","id":"tcs_01M5KFHZWQYZSER7Q4T6JBCWE9","modified_at":"2024-08-20T20:58:38.878387Z","published_at":"2022-05-14T02:01:21Z","references":["https://osv.dev/vulnerability/GHSA-px5r-fqj6-r2f8","https://nvd.nist.gov/vuln/detail/CVE-2018-17031","https://github.com/gogs/gogs/issues/5397","https://github.com/gogs/gogs/pull/6008","https://github.com/gogs/gogs/commit/e14b6abf9dae13bc087c9d9db8fe7c7a5125c792","https://github.com/gogs/gogs"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-px5r-fqj6-r2f8","url":"https://osv.dev/vulnerability/GHSA-px5r-fqj6-r2f8"}],"summary":"Gogs XSS Vulnerability"}