{"action":"Upgrade tinymce to 4.9.10 or later.","affected":[{"fixed":"4.9.10","introduced":"0"},{"fixed":"5.2.2","introduced":"5.0.0"}],"component":"tinymce","cve_ids":["CVE-2019-1010091"],"ecosystem":"npm","epss":0.01917,"exploited":false,"fixed_versions":["4.9.10","5.2.2"],"ghsa_id":"GHSA-c78w-2gw7-gjv3","id":"tcs_01M5KFJ1STZQRDBKJMCQV27E1H","modified_at":"2023-11-08T04:00:40.663547Z","published_at":"2020-05-11T20:00:15Z","references":["https://osv.dev/vulnerability/GHSA-c78w-2gw7-gjv3","https://github.com/tinymce/tinymce/security/advisories/GHSA-c78w-2gw7-gjv3","https://nvd.nist.gov/vuln/detail/CVE-2019-1010091","https://github.com/tinymce/tinymce/issues/4394"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-c78w-2gw7-gjv3","url":"https://osv.dev/vulnerability/GHSA-c78w-2gw7-gjv3"}],"summary":"XSS in TinyMCE"}