{"action":"Upgrade github.com/1Panel-dev/1Panel to 1.3.6 or later.","affected":[{"fixed":"1.3.6","introduced":"0"}],"component":"github.com/1Panel-dev/1Panel","cve_ids":["CVE-2023-36457"],"ecosystem":"Go","epss":0.02313,"exploited":false,"fixed_versions":["1.3.6"],"ghsa_id":"GHSA-q2mx-gpjf-3h8x","id":"tcs_01M5KFJ57HSV855JC3Y5G3NCHC","modified_at":"2026-09-10T03:50:02.683857780Z","published_at":"2023-07-05T21:38:07Z","references":["https://osv.dev/vulnerability/GHSA-q2mx-gpjf-3h8x","https://github.com/1Panel-dev/1Panel/security/advisories/GHSA-q2mx-gpjf-3h8x","https://nvd.nist.gov/vuln/detail/CVE-2023-36457","https://github.com/1Panel-dev/1Panel","https://github.com/1Panel-dev/1Panel/releases/tag/v1.3.6"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"GHSA-q2mx-gpjf-3h8x","url":"https://osv.dev/vulnerability/GHSA-q2mx-gpjf-3h8x"}],"summary":"1Panel vulnerable to command injection when adding container repositories"}