{"action":"Upgrade opencode-ai to 1.1.10 or later.","affected":[{"fixed":"1.1.10","introduced":"0"}],"component":"opencode-ai","cve_ids":["CVE-2026-22813"],"ecosystem":"npm","epss":0.00905,"exploited":false,"fixed_versions":["1.1.10"],"ghsa_id":"GHSA-c83v-7274-4vgp","id":"tcs_01M5KFJ5JVJCPT2CNTTTMA4N26","modified_at":"2026-02-03T03:00:03.780319Z","published_at":"2026-01-13T20:36:41Z","references":["https://osv.dev/vulnerability/GHSA-c83v-7274-4vgp","https://github.com/anomalyco/opencode/security/advisories/GHSA-c83v-7274-4vgp","https://nvd.nist.gov/vuln/detail/CVE-2026-22813","https://github.com/anomalyco/opencode"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-c83v-7274-4vgp","url":"https://osv.dev/vulnerability/GHSA-c83v-7274-4vgp"},{"source":"nvd","source_id":"CVE-2026-22813","url":"https://nvd.nist.gov/vuln/detail/CVE-2026-22813"}],"summary":"Malicious website can execute commands on the local system through XSS in the OpenCode web UI"}