{"action":"Upgrade django to 1.4.18 or later.","affected":[{"fixed":"1.4.18","introduced":"0"},{"fixed":"1.6.10","introduced":"1.6"},{"fixed":"1.7.3","introduced":"1.7"}],"component":"django","cve_ids":["CVE-2015-0220"],"ecosystem":"PyPI","epss":0.03053,"exploited":false,"fixed_versions":["1.4.18","1.6.10","1.7.3"],"ghsa_id":"GHSA-gv98-g628-m9x5","id":"tcs_01M5KFJ9J9EP21K46RR2J69MWH","modified_at":"2025-02-19T05:37:56.510945Z","published_at":"2022-05-17T03:20:49Z","references":["https://osv.dev/vulnerability/GHSA-gv98-g628-m9x5","https://nvd.nist.gov/vuln/detail/CVE-2015-0220","https://github.com/django/django/commit/4c241f1b710da6419d9dca160e80b23b82db7758","https://github.com/django/django/commit/72e0b033662faa11bb7f516f18a132728aa0ae28","https://github.com/django/django/commit/de67dedc771ad2edec15c1d00c083a1a084e1e89","https://github.com/django/django","https://github.com/django/django/blob/4555a823fd57e261e1b19c778429473256c8ea08/docs/releases/1.4.18.txt#L34-L46","https://github.com/pypa/advisory-database/tree/main/vulns/django/PYSEC-2015-5.yaml","https://web.archive.org/web/20150128111656/http://secunia.com/advisories/62285","https://web.archive.org/web/20150523054951/http://www.mandriva.com/en/support/security/advisories/advisory/MDVSA-2015:109/?name=MDVSA-2015:109","https://web.archive.org/web/20150523054953/http://www.mandriva.com/en/support/security/advisories/advisory/MDVSA-2015:036/?name=MDVSA-2015:036","https://web.archive.org/web/20151104201446/http://secunia.com/advisories/62718","https://www.djangoproject.com/weblog/2015/jan/13/security","http://lists.fedoraproject.org/pipermail/package-announce/2015-January/148485.html","http://lists.fedoraproject.org/pipermail/package-announce/2015-January/148608.html","http://lists.opensuse.org/opensuse-updates/2015-04/msg00001.html","http://lists.opensuse.org/opensuse-updates/2015-09/msg00035.html","http://ubuntu.com/usn/usn-2469-1"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-gv98-g628-m9x5","url":"https://osv.dev/vulnerability/GHSA-gv98-g628-m9x5"}],"summary":"Django Cross-site Scripting Vulnerability"}