{"action":"Upgrade litellm to 1.53.1.dev1 or later.","affected":[{"fixed":"1.53.1.dev1","introduced":"0"}],"component":"litellm","cve_ids":["CVE-2024-10188"],"ecosystem":"PyPI","epss":0.00569,"exploited":false,"fixed_versions":["1.53.1.dev1"],"ghsa_id":"GHSA-gw2q-qw9j-rgv7","id":"tcs_01M5KFJBQ016D20CQQSHHECZCK","modified_at":"2026-09-10T03:49:48.460295687Z","published_at":"2025-03-20T12:32:38Z","references":["https://osv.dev/vulnerability/GHSA-gw2q-qw9j-rgv7","https://nvd.nist.gov/vuln/detail/CVE-2024-10188","https://github.com/berriai/litellm/commit/21156ff5d0d84a7dd93f951ca033275c77e4f73c","https://github.com/BerriAI/litellm","https://huntr.com/bounties/96a32812-213c-4819-ba4e-36143d35e95b"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-gw2q-qw9j-rgv7","url":"https://osv.dev/vulnerability/GHSA-gw2q-qw9j-rgv7"}],"summary":"LiteLLM Vulnerable to Denial of Service (DoS)"}