{"action":"Upgrade apache-superset to 6.0.0 or later.","affected":[{"fixed":"6.0.0","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2026-23983"],"ecosystem":"PyPI","epss":0.00471,"exploited":false,"fixed_versions":["6.0.0"],"ghsa_id":"GHSA-h294-8fxm-m2pj","id":"tcs_01M5KFJHB0DH3E9X9X2CDNC6FD","modified_at":"2026-07-13T16:43:43.919783236Z","published_at":"2026-02-24T15:30:30Z","references":["https://osv.dev/vulnerability/GHSA-h294-8fxm-m2pj","https://nvd.nist.gov/vuln/detail/CVE-2026-23983","https://github.com/apache/superset","https://lists.apache.org/thread/62mgbc5hc8026skp69kb6vqozj3pr5ww","http://www.openwall.com/lists/oss-security/2026/02/24/7"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-h294-8fxm-m2pj","url":"https://osv.dev/vulnerability/GHSA-h294-8fxm-m2pj"},{"source":"nvd","source_id":"CVE-2026-23983","url":"https://nvd.nist.gov/vuln/detail/CVE-2026-23983"}],"summary":"Apache Superset allows authenticated users to view sensitive data without explicit permissions"}