{"action":"Upgrade ps to 1.0.0 or later.","affected":[{"fixed":"1.0.0","introduced":"0"}],"component":"ps","cve_ids":["CVE-2018-16460"],"ecosystem":"npm","epss":0.02856,"exploited":false,"fixed_versions":["1.0.0"],"ghsa_id":"GHSA-cfhg-9x44-78h2","id":"tcs_01M5KFJHF4W82H50YQ5KKY2QEW","modified_at":"2023-11-08T03:59:59.454657Z","published_at":"2018-09-17T20:43:59Z","references":["https://osv.dev/vulnerability/GHSA-cfhg-9x44-78h2","https://nvd.nist.gov/vuln/detail/CVE-2018-16460","https://hackerone.com/reports/390848","https://github.com/advisories/GHSA-cfhg-9x44-78h2","https://github.com/nodejs/security-wg/blob/master/vuln/npm/470.json","https://www.npmjs.com/advisories/728"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-cfhg-9x44-78h2","url":"https://osv.dev/vulnerability/GHSA-cfhg-9x44-78h2"}],"summary":"ps Enables OS Command Injection"}