{"action":"Upgrade pgadmin4 to 9.15 or later.","affected":[{"fixed":"9.15","introduced":"0"}],"component":"pgadmin4","cve_ids":["CVE-2026-7813"],"ecosystem":"PyPI","epss":0.00455,"exploited":false,"fixed_versions":["9.15"],"ghsa_id":"GHSA-h2x2-q2mc-24gw","id":"tcs_01M5KFJJZT06FDCYRNQ9MXVN1H","modified_at":"2026-09-10T03:50:47.021615212Z","published_at":"2026-05-11T18:31:44Z","references":["https://osv.dev/vulnerability/GHSA-h2x2-q2mc-24gw","https://nvd.nist.gov/vuln/detail/CVE-2026-7813","https://github.com/pgadmin-org/pgadmin4/pull/9830","https://github.com/pgadmin-org/pgadmin4/pull/9835","https://github.com/pgadmin-org/pgadmin4"],"severity":{"label":"critical","score":9.9},"sources":[{"source":"osv","source_id":"GHSA-h2x2-q2mc-24gw","url":"https://osv.dev/vulnerability/GHSA-h2x2-q2mc-24gw"}],"summary":"pgAdmin 4 server mode has an authorization vulnerability affecting Server Groups, Servers, Shared Servers, Background Processes, and Debugger modules"}