{"action":"Upgrade priority to 1.2.0 or later.","affected":[{"fixed":"1.2.0","introduced":"0"}],"component":"priority","cve_ids":["CVE-2016-6580"],"ecosystem":"PyPI","epss":0.01807,"exploited":false,"fixed_versions":["1.2.0"],"ghsa_id":"GHSA-h3q4-6j7f-r24c","id":"tcs_01M5KFJN9T19EVG6X84Z0SJWK2","modified_at":"2024-08-30T23:58:07.907253Z","published_at":"2022-05-17T03:02:35Z","references":["https://osv.dev/vulnerability/GHSA-h3q4-6j7f-r24c","https://nvd.nist.gov/vuln/detail/CVE-2016-6580","https://github.com/python-hyper/priority/commit/7d01a7dc4db83bce50f20d47caf4f37b403a3ecd","https://github.com/pypa/advisory-database/tree/main/vulns/priority/PYSEC-2017-93.yaml","https://github.com/python-hyper/priority","https://python-hyper.org/priority/en/latest/security/CVE-2016-6580.html","https://web.archive.org/web/20160806004329/http://www.securityfocus.com/bid/92311"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-h3q4-6j7f-r24c","url":"https://osv.dev/vulnerability/GHSA-h3q4-6j7f-r24c"}],"summary":"priority vulnerable to denial of service"}