{"action":"Upgrade coderedcms to 0.22.3 or later.","affected":[{"fixed":"0.22.3","introduced":"0"}],"component":"coderedcms","cve_ids":["CVE-2021-46897"],"ecosystem":"PyPI","epss":0.00891,"exploited":false,"fixed_versions":["0.22.3"],"ghsa_id":"GHSA-h454-rq3m-89rc","id":"tcs_01M5KFJPH1PXDRK53G7Y496EAJ","modified_at":"2024-02-16T08:04:27.670628Z","published_at":"2023-10-22T21:36:10Z","references":["https://osv.dev/vulnerability/GHSA-h454-rq3m-89rc","https://nvd.nist.gov/vuln/detail/CVE-2021-46897","https://github.com/coderedcorp/coderedcms/issues/448","https://github.com/coderedcorp/coderedcms/pull/450","https://github.com/coderedcorp/coderedcms/commit/06006cec23a723bc7d76df75ce2c2d795a447902","https://github.com/coderedcorp/coderedcms","https://github.com/coderedcorp/coderedcms/compare/v0.22.2...v0.22.3","https://github.com/pypa/advisory-database/tree/main/vulns/coderedcms/PYSEC-2023-210.yaml"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-h454-rq3m-89rc","url":"https://osv.dev/vulnerability/GHSA-h454-rq3m-89rc"}],"summary":"Wagtail CRX CodeRed Extensions vulnerable to Path Traversal"}