{"action":"Upgrade cryptography to 43.0.1 or later.","affected":[{"fixed":"43.0.1","introduced":"37.0.0"}],"component":"cryptography","cve_ids":[],"ecosystem":"PyPI","exploited":false,"fixed_versions":["43.0.1"],"ghsa_id":"GHSA-h4gh-qq45-vh27","id":"tcs_01M5KFJR624QX82WPFQHN553R0","modified_at":"2026-09-10T03:50:18.241644273Z","published_at":"2024-09-03T21:59:48Z","references":["https://osv.dev/vulnerability/GHSA-h4gh-qq45-vh27","https://github.com/pyca/cryptography/security/advisories/GHSA-h4gh-qq45-vh27","https://github.com/pyca/cryptography","https://openssl-library.org/news/secadv/20240903.txt"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-h4gh-qq45-vh27","url":"https://osv.dev/vulnerability/GHSA-h4gh-qq45-vh27"}],"summary":"pyca/cryptography has a vulnerable OpenSSL included in cryptography wheels"}