{"action":"Upgrade pouchdb to 6.0.5 or later.","affected":[{"fixed":"6.0.5","introduced":"0"}],"component":"pouchdb","cve_ids":["CVE-2016-10546"],"ecosystem":"npm","epss":0.02565,"exploited":false,"fixed_versions":["6.0.5"],"ghsa_id":"GHSA-cgqv-x5cx-xvqh","id":"tcs_01M5KFJRB8BS1PZ5MWRTG6C2NB","modified_at":"2023-11-08T03:58:11.764985Z","published_at":"2018-07-26T16:22:08Z","references":["https://osv.dev/vulnerability/GHSA-cgqv-x5cx-xvqh","https://nvd.nist.gov/vuln/detail/CVE-2016-10546","https://github.com/advisories/GHSA-cgqv-x5cx-xvqh","https://www.npmjs.com/advisories/143"],"severity":{"label":"critical"},"sources":[{"source":"osv","source_id":"GHSA-cgqv-x5cx-xvqh","url":"https://osv.dev/vulnerability/GHSA-cgqv-x5cx-xvqh"}],"summary":"Arbitrary Code Injection in pouchdb"}