{"action":"Upgrade jupyter-server to 2.11.2 or later.","affected":[{"fixed":"2.11.2","introduced":"0"}],"component":"jupyter-server","cve_ids":["CVE-2023-49080"],"ecosystem":"PyPI","epss":0.00841,"exploited":false,"fixed_versions":["2.11.2"],"ghsa_id":"GHSA-h56g-gq9v-vc8r","id":"tcs_01M5KFJTK0RK1TY06AJC8VAXRD","modified_at":"2026-09-10T03:50:04.390032842Z","published_at":"2023-12-05T18:15:02Z","references":["https://osv.dev/vulnerability/GHSA-h56g-gq9v-vc8r","https://github.com/jupyter-server/jupyter_server/security/advisories/GHSA-h56g-gq9v-vc8r","https://nvd.nist.gov/vuln/detail/CVE-2023-49080","https://github.com/jupyter-server/jupyter_server/commit/0056c3aa52cbb28b263a7a609ae5f17618b36652","https://github.com/jupyter-server/jupyter_server","https://github.com/pypa/advisory-database/tree/main/vulns/jupyter-server/PYSEC-2023-272.yaml","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/62LO7PPIAMLIDEKUOORXLHKLGA6QPL77","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/FG2JWZI5KPUYMDPS53AIFTZJWZD3IT6I"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-h56g-gq9v-vc8r","url":"https://osv.dev/vulnerability/GHSA-h56g-gq9v-vc8r"}],"summary":"jupyter-server errors include tracebacks with path information"}