{"action":"Upgrade django to 1.4.21 or later.","affected":[{"fixed":"1.4.21","introduced":"0"},{"fixed":"1.7.9","introduced":"1.5"},{"fixed":"1.8.3","introduced":"1.8"}],"component":"django","cve_ids":["CVE-2015-5143"],"ecosystem":"PyPI","epss":0.07215,"exploited":false,"fixed_versions":["1.4.21","1.7.9","1.8.3"],"ghsa_id":"GHSA-h582-2pch-3xv3","id":"tcs_01M5KFJV8441T7FYPAQQ0DBHKE","modified_at":"2024-09-18T15:29:58.218788Z","published_at":"2019-07-05T21:10:39Z","references":["https://osv.dev/vulnerability/GHSA-h582-2pch-3xv3","https://nvd.nist.gov/vuln/detail/CVE-2015-5143","https://github.com/django/django/commit/1828f4341ec53a8684112d24031b767eba557663","https://github.com/django/django/commit/2e47f3e401c29bc2ba5ab794d483cb0820855fb9","https://github.com/django/django/commit/66d12d1ababa8f062857ee5eb43276493720bf16","https://github.com/advisories/GHSA-h582-2pch-3xv3","https://github.com/django/django","https://github.com/pypa/advisory-database/tree/main/vulns/django/PYSEC-2015-20.yaml","https://security.gentoo.org/glsa/201510-06","https://www.djangoproject.com/weblog/2015/jul/08/security-releases","http://lists.fedoraproject.org/pipermail/package-announce/2015-November/172084.html","http://lists.opensuse.org/opensuse-updates/2015-10/msg00043.html","http://lists.opensuse.org/opensuse-updates/2015-10/msg00046.html","http://rhn.redhat.com/errata/RHSA-2015-1678.html","http://rhn.redhat.com/errata/RHSA-2015-1686.html","http://www.debian.org/security/2015/dsa-3305","http://www.oracle.com/technetwork/topics/security/bulletinoct2015-2511968.html","http://www.ubuntu.com/usn/USN-2671-1"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-h582-2pch-3xv3","url":"https://osv.dev/vulnerability/GHSA-h582-2pch-3xv3"}],"summary":"Django Denial-of-service by filling session store"}