{"action":"Upgrade gogs.io/gogs to 0.14.3 or later.","affected":[{"fixed":"0.14.3","introduced":"0"}],"component":"gogs.io/gogs","cve_ids":["CVE-2026-52806"],"ecosystem":"Go","epss":0.07934,"exploited":false,"fixed_versions":["0.14.3"],"ghsa_id":"GHSA-qf6p-p7ww-cwr9","id":"tcs_01M5KFJY32R0GGM1HRVAF729Y4","modified_at":"2026-07-21T13:45:25.183048Z","published_at":"2026-06-23T17:02:40Z","references":["https://osv.dev/vulnerability/GHSA-qf6p-p7ww-cwr9","https://github.com/gogs/gogs/security/advisories/GHSA-qf6p-p7ww-cwr9","https://nvd.nist.gov/vuln/detail/CVE-2026-52806","https://github.com/gogs/gogs/pull/8301","https://github.com/gogs/gogs/commit/a9dbafbfd8e1020bacc626420238c01d75d03364","https://github.com/gogs/gogs","https://github.com/gogs/gogs/releases/tag/v0.14.3"],"severity":{"label":"critical","score":9.9},"sources":[{"source":"osv","source_id":"GHSA-qf6p-p7ww-cwr9","url":"https://osv.dev/vulnerability/GHSA-qf6p-p7ww-cwr9"}],"summary":"Gogs vulnerable to RCE via git rebase --exec argument injection in pull request merge"}