{"action":"Upgrade plone to 3.3.6 or later.","affected":[{"fixed":"3.3.6","introduced":"3.3.2"},{"fixed":"4.0.6","introduced":"4.0a0"},{"fixed":"4.1.1","introduced":"4.1a0"}],"component":"plone","cve_ids":["CVE-2011-1949"],"ecosystem":"PyPI","epss":0.01872,"exploited":false,"fixed_versions":["3.3.6","4.0.6","4.1.1"],"ghsa_id":"GHSA-h6hq-c896-w882","id":"tcs_01M5KFK0MWC80J0Q3S74C9N77F","modified_at":"2024-10-14T18:44:25.150145Z","published_at":"2018-07-23T21:01:10Z","references":["https://osv.dev/vulnerability/GHSA-h6hq-c896-w882","https://nvd.nist.gov/vuln/detail/CVE-2011-1949","https://exchange.xforce.ibmcloud.com/vulnerabilities/67694","https://github.com/advisories/GHSA-h6hq-c896-w882","https://github.com/plone/Plone","https://github.com/pypa/advisory-database/tree/main/vulns/plone/PYSEC-2011-15.yaml","http://plone.org/products/plone/security/advisories/CVE-2011-1949"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-h6hq-c896-w882","url":"https://osv.dev/vulnerability/GHSA-h6hq-c896-w882"}],"summary":"Plone Cross-site Scripting vulnerability"}