{"action":"Upgrade bodhi to 2.9.1 or later.","affected":[{"fixed":"2.9.1","introduced":"0"}],"component":"bodhi","cve_ids":["CVE-2017-1002152"],"ecosystem":"PyPI","epss":0.0079,"exploited":false,"fixed_versions":["2.9.1"],"ghsa_id":"GHSA-h896-6hcp-gj6c","id":"tcs_01M5KFK6X07Y5W507HAJD7N8YH","modified_at":"2024-09-04T20:33:43.327277Z","published_at":"2022-05-13T01:38:23Z","references":["https://osv.dev/vulnerability/GHSA-h896-6hcp-gj6c","https://nvd.nist.gov/vuln/detail/CVE-2017-1002152","https://github.com/fedora-infra/bodhi/issues/1740","https://github.com/fedora-infra/bodhi/commit/2a3b06b42242ecabb7fed6b147b033b36292d76f","https://bugzilla.redhat.com/show_bug.cgi?id=1478587","https://github.com/fedora-infra/bodhi","https://github.com/pypa/advisory-database/tree/main/vulns/bodhi/PYSEC-2019-150.yaml"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-h896-6hcp-gj6c","url":"https://osv.dev/vulnerability/GHSA-h896-6hcp-gj6c"}],"summary":"Bodhi Cross-site Scripting Vulnerability"}