{"action":"Upgrade github.com/mattermost/mattermost-plugin-confluence to 1.5.0 or later.","affected":[{"fixed":"1.5.0","introduced":"0"}],"component":"github.com/mattermost/mattermost-plugin-confluence","cve_ids":["CVE-2025-54478"],"ecosystem":"Go","epss":0.00241,"exploited":false,"fixed_versions":["1.5.0"],"ghsa_id":"GHSA-qpjq-c5hr-7925","id":"tcs_01M5KFK9H8V8WKA0PC45HKNFD4","modified_at":"2025-09-24T18:03:40Z","published_at":"2025-08-11T21:31:40Z","references":["https://osv.dev/vulnerability/GHSA-qpjq-c5hr-7925","https://nvd.nist.gov/vuln/detail/CVE-2025-54478","https://mattermost.com/security-updates"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-qpjq-c5hr-7925","url":"https://osv.dev/vulnerability/GHSA-qpjq-c5hr-7925"}],"summary":"Mattermost Confluence Plugin is Missing Authentication for Critical Function"}