{"action":"Upgrade kiwitcms to 11.6 or later.","affected":[{"fixed":"11.6","introduced":"0"}],"component":"kiwitcms","cve_ids":["CVE-2022-4105"],"ecosystem":"PyPI","epss":0.00506,"exploited":false,"fixed_versions":["11.6"],"ghsa_id":"GHSA-hf94-8mx5-2vvj","id":"tcs_01M5KFKGRB98SJJ51H3DM8YTBB","modified_at":"2026-07-07T11:56:43.309119377Z","published_at":"2022-11-21T21:30:15Z","references":["https://osv.dev/vulnerability/GHSA-hf94-8mx5-2vvj","https://nvd.nist.gov/vuln/detail/CVE-2022-4105","https://github.com/kiwitcms/kiwi/commit/a2b169ffdef1d7c1755bade8138578423b35011b","https://huntr.dev/bounties/386417e9-0cd5-4d80-8137-b0fd5c30b8f8"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-hf94-8mx5-2vvj","url":"https://osv.dev/vulnerability/GHSA-hf94-8mx5-2vvj"}],"summary":"Cross-site Scripting in kiwitcms"}