{"action":"Upgrade @claviska/jquery-minicolors to 2.3.6 or later.","affected":[{"fixed":"2.3.6","introduced":"0"}],"component":"@claviska/jquery-minicolors","cve_ids":["CVE-2021-32850"],"ecosystem":"npm","epss":0.00802,"exploited":false,"fixed_versions":["2.3.6"],"ghsa_id":"GHSA-crh5-vv2v-c82q","id":"tcs_01M5KFKJ6VCVZFGV1B6GQEGR0V","modified_at":"2023-11-08T04:06:02.294750Z","published_at":"2023-02-21T00:30:20Z","references":["https://osv.dev/vulnerability/GHSA-crh5-vv2v-c82q","https://nvd.nist.gov/vuln/detail/CVE-2021-32850","https://github.com/claviska/jquery-minicolors/commit/ef134824a7f4110ada53ea6c173111a4fa2f48f3","https://codepen.io/webbiesdk/pen/oNBQNNV","https://github.com/claviska/jquery-minicolors","https://github.com/claviska/jquery-minicolors/releases/tag/2.3.6","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/MC5HV4ESLV2E23YGHNJ542QEZBH6YE2F","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/UDXBWA54A7D6HMR2TN5BAYNCU7HO2PUO","https://securitylab.github.com/advisories/GHSL-2021-1045_jQuery_MiniColors_Plugin","https://vuldb.com/?ctiid.215306","https://vuldb.com/?id.215306"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-crh5-vv2v-c82q","url":"https://osv.dev/vulnerability/GHSA-crh5-vv2v-c82q"}],"summary":"@claviska/jquery-minicolors vulnerable to Cross-site Scripting"}