{"action":"Upgrade github.com/answerdev/answer to 1.0.6 or later.","affected":[{"fixed":"1.0.6","introduced":"0"}],"component":"github.com/answerdev/answer","cve_ids":["CVE-2023-1242"],"ecosystem":"Go","epss":0.0062,"exploited":false,"fixed_versions":["1.0.6"],"ghsa_id":"GHSA-qrwm-xqfr-4vhv","id":"tcs_01M5KFKJR29S64G9H1VCQGNFEH","modified_at":"2024-08-20T20:58:46.563705Z","published_at":"2023-03-07T09:30:30Z","references":["https://osv.dev/vulnerability/GHSA-qrwm-xqfr-4vhv","https://nvd.nist.gov/vuln/detail/CVE-2023-1242","https://github.com/answerdev/answer/commit/90bfa0dcc7b49482f1d1e31aee3ab073f3c13dd9","https://github.com/answerdev/answer","https://huntr.dev/bounties/71c24c5e-ceb2-45cf-bda7-fa195d37e289"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-qrwm-xqfr-4vhv","url":"https://osv.dev/vulnerability/GHSA-qrwm-xqfr-4vhv"}],"summary":"Answer vulnerable to Cross-site Scripting"}