{"action":"Upgrade pycryptodome to 3.6.6 or later.","affected":[{"fixed":"3.6.6","introduced":"0"}],"component":"pycryptodome","cve_ids":["CVE-2018-15560"],"ecosystem":"PyPI","epss":0.01756,"exploited":false,"fixed_versions":["3.6.6"],"ghsa_id":"GHSA-hgg3-g7gr-66r7","id":"tcs_01M5KFKKENSNVC4Q2MRA9H0ZY7","modified_at":"2024-10-21T21:17:53.812642Z","published_at":"2018-08-27T19:52:28Z","references":["https://osv.dev/vulnerability/GHSA-hgg3-g7gr-66r7","https://nvd.nist.gov/vuln/detail/CVE-2018-15560","https://github.com/Legrandin/pycryptodome/issues/198","https://github.com/Legrandin/pycryptodome","https://github.com/advisories/GHSA-hgg3-g7gr-66r7","https://github.com/pypa/advisory-database/tree/main/vulns/pycryptodome/PYSEC-2018-21.yaml","https://whitehatck01.blogspot.com/2018/08/integer-overflow-vulnerability-in.html"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-hgg3-g7gr-66r7","url":"https://osv.dev/vulnerability/GHSA-hgg3-g7gr-66r7"}],"summary":"PyCryptodome integer overflow vulnerability"}