{"action":"Upgrade sentry to 23.7.2 or later.","affected":[{"fixed":"23.7.2","introduced":"10.0.0"}],"component":"sentry","cve_ids":["CVE-2023-39531"],"ecosystem":"PyPI","epss":0.00356,"exploited":false,"fixed_versions":["23.7.2"],"ghsa_id":"GHSA-hgj4-h2x3-rfx4","id":"tcs_01M5KFKMJV7EPNNBM0KTJZWRYJ","modified_at":"2026-07-07T17:57:10.750983679Z","published_at":"2023-08-09T20:58:47Z","references":["https://osv.dev/vulnerability/GHSA-hgj4-h2x3-rfx4","https://github.com/getsentry/sentry/security/advisories/GHSA-hgj4-h2x3-rfx4","https://nvd.nist.gov/vuln/detail/CVE-2023-39531","https://github.com/getsentry/sentry"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-hgj4-h2x3-rfx4","url":"https://osv.dev/vulnerability/GHSA-hgj4-h2x3-rfx4"}],"summary":"Sentry vulnerable to incorrect credential validation on OAuth token requests"}