{"action":"Upgrade flowise-components to 3.1.0 or later.","affected":[{"fixed":"3.1.0","introduced":"0"}],"component":"flowise-components","cve_ids":["CVE-2026-41268"],"ecosystem":"npm","epss":0.1744,"exploited":false,"fixed_versions":["3.1.0"],"ghsa_id":"GHSA-cvrr-qhgw-2mm6","id":"tcs_01M5KFKQ0K9T5RBZPX2NQFB3AB","modified_at":"2026-05-05T16:11:39.397416Z","published_at":"2026-04-16T21:46:39Z","references":["https://osv.dev/vulnerability/GHSA-cvrr-qhgw-2mm6","https://github.com/FlowiseAI/Flowise/security/advisories/GHSA-cvrr-qhgw-2mm6","https://nvd.nist.gov/vuln/detail/CVE-2026-41268","https://github.com/FlowiseAI/Flowise"],"severity":{"label":"high","score":7.7},"sources":[{"source":"osv","source_id":"GHSA-cvrr-qhgw-2mm6#npm/flowise-components","url":"https://osv.dev/vulnerability/GHSA-cvrr-qhgw-2mm6"}],"summary":"Flowise: Parameter Override Bypass Remote Command Execution"}