{"action":"Upgrade github.com/flyteorg/flyteadmin to 1.1.31 or later.","affected":[{"fixed":"1.1.31","introduced":"0"}],"component":"github.com/flyteorg/flyteadmin","cve_ids":["CVE-2022-31145"],"ecosystem":"Go","epss":0.01033,"exploited":false,"fixed_versions":["1.1.31"],"ghsa_id":"GHSA-qwrj-9hmp-gpxh","id":"tcs_01M5KFKQ95TXVF1C2KHD9GN1W6","modified_at":"2023-11-08T04:09:27.482212Z","published_at":"2022-07-15T18:10:48Z","references":["https://osv.dev/vulnerability/GHSA-qwrj-9hmp-gpxh","https://github.com/flyteorg/flyteadmin/security/advisories/GHSA-qwrj-9hmp-gpxh","https://nvd.nist.gov/vuln/detail/CVE-2022-31145","https://github.com/flyteorg/flyteadmin/pull/455","https://github.com/flyteorg/flyteadmin/commit/a1ec282d02706e074bc4986fd0412e5da3b9d00a","https://github.com/flyteorg/flyteadmin","https://github.com/flyteorg/flyteadmin/releases/tag/v1.1.31","https://pkg.go.dev/vuln/GO-2022-0519"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-qwrj-9hmp-gpxh","url":"https://osv.dev/vulnerability/GHSA-qwrj-9hmp-gpxh"}],"summary":"FlyteAdmin Insufficient AccessToken Expiration Check"}