{"action":"Upgrade github.com/aws/aws-advanced-go-wrapper/custom-endpoint to 1.0.4 or later.","affected":[{"fixed":"1.0.4","introduced":"0"}],"component":"github.com/aws/aws-advanced-go-wrapper/custom-endpoint","cve_ids":["CVE-2026-11401"],"ecosystem":"Go","epss":0.00305,"exploited":false,"fixed_versions":["1.0.4"],"ghsa_id":"GHSA-r236-5pc3-3qcp","id":"tcs_01M5KFKVJ7MBKTY2S70YKJ7YWW","modified_at":"2026-06-25T23:11:10.812831968Z","published_at":"2026-06-11T20:33:12Z","references":["https://osv.dev/vulnerability/GHSA-r236-5pc3-3qcp","https://github.com/aws/aws-advanced-go-wrapper/security/advisories/GHSA-r236-5pc3-3qcp","https://nvd.nist.gov/vuln/detail/CVE-2026-11401","https://aws.amazon.com/security/security-bulletins/2026-039-aws","https://github.com/aws/aws-advanced-go-wrapper","https://github.com/aws/aws-advanced-go-wrapper/releases/tag/release-2026-05-26"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"GHSA-r236-5pc3-3qcp#Go/github.com/aws/aws-advanced-go-wrapper/custom-endpoint","url":"https://osv.dev/vulnerability/GHSA-r236-5pc3-3qcp"}],"summary":"AWS Advanced Go Wrapper has Privilege Escalation in Aurora PostgreSQL instance"}