{"action":"Upgrade ethyca-fides to 2.69.1 or later.","affected":[{"fixed":"2.69.1","introduced":"0"}],"component":"ethyca-fides","cve_ids":["CVE-2025-57817"],"ecosystem":"PyPI","epss":0.0042,"exploited":false,"fixed_versions":["2.69.1"],"ghsa_id":"GHSA-hjfh-p8f5-24wr","id":"tcs_01M5KFKWZMRFQTWA5QZS4EE4H3","modified_at":"2026-09-10T03:50:58.267131618Z","published_at":"2025-09-08T20:46:06Z","references":["https://osv.dev/vulnerability/GHSA-hjfh-p8f5-24wr","https://github.com/ethyca/fides/security/advisories/GHSA-hjfh-p8f5-24wr","https://nvd.nist.gov/vuln/detail/CVE-2025-57817","https://github.com/ethyca/fides/commit/2ffd125e1089a09b84c27fb5279a05960cbf2452","https://github.com/ethyca/fides","https://github.com/ethyca/fides/releases/tag/2.69.1"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"GHSA-hjfh-p8f5-24wr","url":"https://osv.dev/vulnerability/GHSA-hjfh-p8f5-24wr"}],"summary":"Fides Webserver API is Vulnerable to OAuth Client Privilege Escalation"}