{"action":"Upgrade github.com/kyverno/kyverno to 1.15.3 or later.","affected":[{"fixed":"1.15.3","introduced":"0"},{"fixed":"1.16.3","introduced":"1.16.0-rc.1"}],"component":"github.com/kyverno/kyverno","cve_ids":["CVE-2026-23881"],"ecosystem":"Go","epss":0.00618,"exploited":false,"fixed_versions":["1.15.3","1.16.3"],"ghsa_id":"GHSA-r2rj-wwm5-x6mq","id":"tcs_01M5KFKXNY7BNHT5W573RMG5T8","modified_at":"2026-09-10T03:50:59.084825635Z","published_at":"2026-01-27T18:02:22Z","references":["https://osv.dev/vulnerability/GHSA-r2rj-wwm5-x6mq","https://github.com/kyverno/kyverno/security/advisories/GHSA-r2rj-wwm5-x6mq","https://nvd.nist.gov/vuln/detail/CVE-2026-23881","https://github.com/kyverno/kyverno/commit/7a651be3a8c78dcabfbf4178b8d89026bf3b850f","https://github.com/kyverno/kyverno/commit/f5617f60920568a301740485472bf704892175b7","https://github.com/kyverno/kyverno"],"severity":{"label":"high","score":7.7},"sources":[{"source":"osv","source_id":"GHSA-r2rj-wwm5-x6mq","url":"https://osv.dev/vulnerability/GHSA-r2rj-wwm5-x6mq"}],"summary":"Kyverno Denial of Service via Context Variable Amplification in Policy Engine"}