{"action":"Upgrade flowise to 3.1.0 or later.","affected":[{"fixed":"3.1.0","introduced":"0"}],"component":"flowise","cve_ids":["CVE-2026-41138"],"ecosystem":"npm","epss":0.00603,"exploited":false,"fixed_versions":["3.1.0"],"ghsa_id":"GHSA-f228-chmx-v6j6","id":"tcs_01M5KFM0MAH9FYN5WTPSZRZK0S","modified_at":"2026-05-05T16:11:39.607893Z","published_at":"2026-04-16T21:43:57Z","references":["https://osv.dev/vulnerability/GHSA-f228-chmx-v6j6","https://github.com/FlowiseAI/Flowise/security/advisories/GHSA-f228-chmx-v6j6","https://nvd.nist.gov/vuln/detail/CVE-2026-41138","https://github.com/FlowiseAI/Flowise"],"severity":{"label":"high","score":8.3},"sources":[{"source":"osv","source_id":"GHSA-f228-chmx-v6j6","url":"https://osv.dev/vulnerability/GHSA-f228-chmx-v6j6"}],"summary":"Flowise: Remote code execution vulnerability in AirtableAgent.ts caused by lack of input verification when using `Pandas`."}