{"action":"Upgrade zope2 to 2.8.9 or later.","affected":[{"introduced":"2.7.0","last_affected":"2.7.9"},{"fixed":"2.8.9","introduced":"2.8.0"}],"component":"zope2","cve_ids":["CVE-2006-4684"],"ecosystem":"PyPI","epss":0.02451,"exploited":false,"fixed_versions":["2.8.9"],"ghsa_id":"GHSA-hm8g-jxjj-gfm3","id":"tcs_01M5KFM157H6ZRPBCA5KYD07WN","modified_at":"2024-11-22T05:12:19.796978Z","published_at":"2022-05-01T07:20:57Z","references":["https://osv.dev/vulnerability/GHSA-hm8g-jxjj-gfm3","https://nvd.nist.gov/vuln/detail/CVE-2006-4684","https://github.com/pypa/advisory-database/tree/main/vulns/zope2/PYSEC-2006-8.yaml","https://github.com/zopefoundation/Zope","http://mail.zope.org/pipermail/zope-announce/2006-August/002005.html","http://www.debian.org/security/2006/dsa-1176","http://www.zope.org/Products/Zope/Hotfix-2006-08-21/Hotfix-20060821/README.txt"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-hm8g-jxjj-gfm3","url":"https://osv.dev/vulnerability/GHSA-hm8g-jxjj-gfm3"}],"summary":"Zope allows remote attackers to read arbitrary files"}