{"action":"Upgrade pgadmin4 to 9.15 or later.","affected":[{"fixed":"9.15","introduced":"0"}],"component":"pgadmin4","cve_ids":["CVE-2026-7815"],"ecosystem":"PyPI","epss":0.00456,"exploited":false,"fixed_versions":["9.15"],"ghsa_id":"GHSA-hp84-p2gq-6fvr","id":"tcs_01M5KFM53RVDH8HWHK975NRQ9W","modified_at":"2026-09-10T03:51:05.798966522Z","published_at":"2026-05-11T18:31:44Z","references":["https://osv.dev/vulnerability/GHSA-hp84-p2gq-6fvr","https://nvd.nist.gov/vuln/detail/CVE-2026-7815","https://github.com/pgadmin-org/pgadmin4/issues/9898","https://github.com/pgadmin-org/pgadmin4/commit/cf53953d9","https://github.com/pgadmin-org/pgadmin4"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-hp84-p2gq-6fvr","url":"https://osv.dev/vulnerability/GHSA-hp84-p2gq-6fvr"}],"summary":"SQL injection vulnerability in pgAdmin 4 Maintenance Tool"}