{"action":"Upgrade cobbler to 2.6.0 or later.","affected":[{"fixed":"2.6.0","introduced":"0"}],"component":"cobbler","cve_ids":["CVE-2011-4953"],"ecosystem":"PyPI","epss":0.02192,"exploited":false,"fixed_versions":["2.6.0"],"ghsa_id":"GHSA-hpj3-5p46-g87w","id":"tcs_01M5KFM58R3NF9K92JV45BBNGA","modified_at":"2026-07-07T11:56:28.453880158Z","published_at":"2022-05-17T04:30:25Z","references":["https://osv.dev/vulnerability/GHSA-hpj3-5p46-g87w","https://nvd.nist.gov/vuln/detail/CVE-2011-4953","https://github.com/cobbler/cobbler/commit/1b4f9ecf051422eb8512794701900f6199651442","https://bugs.launchpad.net/ubuntu/oneiric/+source/cobbler/+bug/858883","https://bugzilla.novell.com/show_bug.cgi?id=757062","https://github.com/cobbler/cobbler","http://lists.opensuse.org/opensuse-security-announce/2012-04/msg00019.html"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-hpj3-5p46-g87w","url":"https://osv.dev/vulnerability/GHSA-hpj3-5p46-g87w"}],"summary":"Cobbler vulnerable to code injection via unsafe YAML loading"}