{"action":"Upgrade @siteboon/claudecodeui to 1.24.0 or later.","affected":[{"fixed":"1.24.0","introduced":"0"}],"component":"@siteboon/claudecodeui","cve_ids":["CVE-2026-31862"],"ecosystem":"npm","epss":0.00497,"exploited":false,"fixed_versions":["1.24.0"],"ghsa_id":"GHSA-f2fc-vc88-6w7q","id":"tcs_01M5KFM5H3JE7AYSZBW2BMN4JV","modified_at":"2026-03-13T10:56:24.401328Z","published_at":"2026-03-11T00:25:43Z","references":["https://osv.dev/vulnerability/GHSA-f2fc-vc88-6w7q","https://github.com/siteboon/claudecodeui/security/advisories/GHSA-f2fc-vc88-6w7q","https://nvd.nist.gov/vuln/detail/CVE-2026-31862","https://github.com/siteboon/claudecodeui","https://github.com/siteboon/claudecodeui/releases/tag/v1.24.0"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"GHSA-f2fc-vc88-6w7q","url":"https://osv.dev/vulnerability/GHSA-f2fc-vc88-6w7q"}],"summary":"@siteboon/claude-code-ui is Vulnerable to Command Injection via Multiple Parameters"}