{"action":"Upgrade mistune to 0.8 or later.","affected":[{"fixed":"0.8","introduced":"0"}],"component":"mistune","cve_ids":["CVE-2017-15612"],"ecosystem":"PyPI","epss":0.00931,"exploited":false,"fixed_versions":["0.8"],"ghsa_id":"GHSA-hpv5-v8g5-c864","id":"tcs_01M5KFM6KSE60V2JVTR9GYDCW3","modified_at":"2024-02-16T08:01:43.287585Z","published_at":"2022-05-17T00:26:00Z","references":["https://osv.dev/vulnerability/GHSA-hpv5-v8g5-c864","https://nvd.nist.gov/vuln/detail/CVE-2017-15612","https://github.com/lepture/mistune/pull/140","https://github.com/lepture/mistune/commit/d6f0b6402299bf5a380e7b4e77bd80e8736630fe","https://github.com/advisories/GHSA-hpv5-v8g5-c864","https://github.com/lepture/mistune","https://github.com/pypa/advisory-database/tree/main/vulns/mistune/PYSEC-2017-80.yaml"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-hpv5-v8g5-c864","url":"https://osv.dev/vulnerability/GHSA-hpv5-v8g5-c864"}],"summary":"Cross-site Scripting in Mistune"}