{"action":"Upgrade github.com/mattermost/mattermost/server/v8 to 8.1.8 or later.","affected":[{"fixed":"8.1.8","introduced":"0"},{"fixed":"9.3.0","introduced":"9.0.0"}],"component":"github.com/mattermost/mattermost/server/v8","cve_ids":["CVE-2024-24776"],"ecosystem":"Go","epss":0.00314,"exploited":false,"fixed_versions":["8.1.8","9.3.0"],"ghsa_id":"GHSA-r833-w756-h5p2","id":"tcs_01M5KFMAJKED7AXSFV215QTCMC","modified_at":"2026-09-10T03:50:09.897249396Z","published_at":"2024-02-09T15:31:27Z","references":["https://osv.dev/vulnerability/GHSA-r833-w756-h5p2","https://nvd.nist.gov/vuln/detail/CVE-2024-24776","https://github.com/mattermost/mattermost","https://mattermost.com/security-updates"],"severity":{"label":"low","score":3.1},"sources":[{"source":"osv","source_id":"GHSA-r833-w756-h5p2","url":"https://osv.dev/vulnerability/GHSA-r833-w756-h5p2"}],"summary":"Mattermost fails to check the required permissions"}