{"action":"Upgrade gopkg.in/yaml.v2 to 2.2.3 or later.","affected":[{"fixed":"2.2.3","introduced":"0"}],"component":"gopkg.in/yaml.v2","cve_ids":["CVE-2021-4235"],"ecosystem":"Go","epss":0.00427,"exploited":false,"fixed_versions":["2.2.3"],"ghsa_id":"GHSA-r88r-gmrh-7j83","id":"tcs_01M5KFMBEFTGA5SR9SGR74K6CC","modified_at":"2026-09-10T03:49:50.573788321Z","published_at":"2022-12-28T00:30:23Z","references":["https://osv.dev/vulnerability/GHSA-r88r-gmrh-7j83","https://nvd.nist.gov/vuln/detail/CVE-2021-4235","https://github.com/go-yaml/yaml/pull/375","https://github.com/go-yaml/yaml/commit/bb4e33bf68bf89cad44d386192cbed201f35b241","https://github.com/go-yaml/yaml","https://lists.debian.org/debian-lts-announce/2023/07/msg00001.html","https://pkg.go.dev/vuln/GO-2021-0061"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"GHSA-r88r-gmrh-7j83","url":"https://osv.dev/vulnerability/GHSA-r88r-gmrh-7j83"}],"summary":"YAML Go package vulnerable to denial of service"}